Audi VEHICLE SPEED CONTROL Complaints

Audi VEHICLE SPEED CONTROL Complaints
    • 51 Complaints
    • 6 Crashes
    • 0 Fires
    • 1 Injuries
    • 0 Fatalities
    • Consumers have filed a total of 51 complaints related to Audi VEHICLE SPEED CONTROL.

    Recent Complaints

    Parts: VEHICLE SPEED CONTROLENGINEELECTRICAL SYSTEM
    • Date of Incident: Oct-03, 2019
    • Date complaint filed: 01:55 Feb-11, 2021

    Ok purchased the car october 2019, immediately noticed a burning smell, in the car. Took out to audi multiple times ask if there was a leak, before the warranty ran out. They said no, now a year later my check engine light has come on. One diagnostic done at jiffy lube read a code that says it is the computer auxiliary output. Took the car to audi to do a second diagnostic, they said its the thermostat, and coolant pump. My car is not ever heating and the heat and air work fine. How is it now that the car is not under warranty they notice the leak in the coolant pump, when i complained about the smell of burning water when i first purchased the car. There are no indications of a leak on my driveway. The dealership has quoted me 1683. 00 though there is a recall on the same parts. A year ago when i purchased the car there were faulty issues with the computer. Audi did replace this under warranty, but a month ago the computer would not come on several different times. Called the dealership told them it was on and off they said to bring in if it continues. Soon after the check engine light comes on, and now all of a sudden its a leak in the coolant pump allegedly. I repeatedly asked them if the ca had a leak when i first bought it only because the engine was giving off the burnt smell. They waited until the car was out of warranty to agree with me. There is a recall to fix the coolant pumps on the audi but they are wanting to charge me to repair mine. Right now the vehicle shut off on me tonight and the epc light is on. Car will not start, nor would the engine receive the gas when trying to accelerate. Only been driving the vehicle for a year, i should not have major issues with it as of now.

    Parts: VEHICLE SPEED CONTROL
    • Date of Incident: Jan-29, 2021
    • Date complaint filed: 10:54 Feb-04, 2021

    MY e-tron HAS SUDDENLY ACCELERATED TWICE. ONCE ON THE HIGHWAY AND ONCE GOING LESS THAN 15 MPH ON A FLAT, DIRT ROAD. THE FIRST TIME I THOUGHT PERHAPS IT WAS MY ERROR, BUT WHEN IT HAPPENED A SECOND TIME IT CLEARLY WASN'T. THE CAR REVVED UP OUT OF NOWHERE AND I HAD TO PUMP THE BREAKS TO SLOW DOWN. I NEVER ONCE USED CRUISE CONTROL DURING EITHER SITUATION. FORTUNATELY, NOTHING WAS IN FRONT OF ME DURING EITHER SITUATION AND BREAKING WORKED TO RESOLVE MY SPEED/CONTROL OF THE CAR. FLOOR MATS WERE ALSO NOT AN ISSUE AS THEY ARE FIRMLY IN PLACE (AS ALSO WITNESSED BY MY DEALER.) THE CAR HAS BEEN RECALLED FOR TAIL LIGHT AND AND CHARGE LEVEL INDICATOR SO THEY ARE MANAGING THOSE FIXES WHILE AWAITING FURTHER INSTRUCTIONS FROM CORPORATE. IN THE MEANTIME, I AM NERVOUS ABOUT EVER DRIVING THIS CAR AGAIN GIVEN THOSE EXPERIENCES.

    Parts: VEHICLE SPEED CONTROLAIR BAGS
    • Date of Incident: Jan-25, 2021
    • Date complaint filed: 11:52 Feb-01, 2021

    In front passenger seat if passenger sits on a cushion (my wife has hip problem) or blanket etc it turns off passenger airbag. Reported numerous time to dealer and their response is audi designed it that way. Easily replicated. Next, vehicle unexpectedly and without provocation suddenly accelerates at low speeds? 4-5mph to 9-10mph. Its unnerving especially if car in front. Airbag is all the time everywhere. Acceleration is going from stop to moving parking lots, stop light, etc. Both have happened since delivery. Reported to dealer numerous time. No answer.

    Parts: VEHICLE SPEED CONTROLLANE DEPARTUREENGINE
    • Date of Incident: Jan-16, 2021
    • Date complaint filed: 10:10 Jan-18, 2021

    On january 16, 2020, i was driving on a local street and started slowing down for a stop sign. I had forgotten to turn off the auto start/stop switch as is my usual practice, so i deactivated it before stopping. When i hit the switch, i got an error message telling me the cruise control was no longer available, the engine warning light came on, and the motor started shuddering. As i tried to pull away from the stop sign, the car wouldn't accelerate more than 7 mph. Towed to dealer. They are trying to track the fault. I have also had problems with the lane keeping detection system since i bought the car in august, 2020. The system is supposed to come on automatically when the vehicle is started. Half the time it doesn't come on when started; other times, when making multiple stops during a day's driving, it comes on at random times. Some days it never comes on. Other days it comes on each time. Dealer can't find fault. Turning it on manually doesn't guarantee that it'll turn on the next time you start the vehicle.

    Parts: VEHICLE SPEED CONTROL
    • Date of Incident: Nov-05, 2020
    • Date complaint filed: 11:37 Jan-01, 2021

    THE FIRST PROBLEM WAS ON JANUARY OF 2020 MY AUDI Q3 JUST STOPPED RUNNING ON A VERY BUSY ROAD WHEN I WAS IN MOTION. I CALLED THE AUDI ASSIST NUMBER AND A TOW TRUCK WAS DISPATCHED TO MY LOCATION. I HAD ONLY HAD THE Q3 FOR 2 MONTHS AND IT ONLY HAD 2000 MILES ON THE ODOMETER. IT WAS TOWED TO AUDI OF WARWICK AND THE NEXT DAY THE DEALER GAVE ME A LOANER VEHICLE ANOTHER 2020 Q3 AS THEY SERVICED MINE. THE LOANER AUDI Q3 DID THE SAME THING AND WENT INTO ?LIMP MODE? ON A BUSY ROUTE. THIS TIME AUDI OF WARWICK GAVE ME A Q5 MODEL TO DRIVE WHILE THEY COMPLETED THE SERVICE ON MY Q3. WHEN I PICKED MY Q3 UP I WAS TOLD THE PROBLEM WAS FIXED WITH A SOFTWARE UPDATE. FAST-FORWARD TO NOVEMBER 5, 2020 MY AUDI Q3 HAS ABOUT 10,000 MILES ON THE ODOMETER AND WHILE DRIVING HOME FROM WORK AGAIN WENT INTO ?LIMP MODE? WHEN I WAS IN MOTION CROSSING A BUSY 6 LANE 4 WAY INTERSECTION. VERY UNSAFE AS THE CAR WOULD BARELY MOVE FORWARD SO I COULD PULL OVER TO THE CURB. ONCE AGAIN I CALLED THE AUDI ROADSIDE ASSISTANCE NUMBER MULTIPLE TIMES OVER AN HOUR FOR A TOW AND NO ONE ANSWERED. I HAD CALLED MY HUSBAND AND WHEN HE ARRIVED HE CALLED TRIPLE AAA ROADSIDE SERVICE AND THEY DISPATCHED A TOW TRUCK. ON FRIDAY NOVEMBER 6 MY HUSBAND DROVE TO AUDI OF WARWICK TO SPEAK WITH THE SERVICE MANAGER ABOUT MY CAR CAUSING A SAFETY ISSUE, ETC. THE DEALER FOR THE SECOND TIME DID A SOFTWARE UPDATE AND RETURNED THE Q3 TO MY HOME. AUDI OF WARWICK SAID THE PROBLEM WAS FIXED WHICH WAS WHAT I WAS TOLD ALMOST A YEAR PRIOR WHEN I HAD THE SAME PROBLEM OCCUR TWICE IN TWO SEPARATE Q3?S (DESCRIBED ABOVE). I AM VERY DISAPPOINTED WITH THE SAFETY AND UNRELIABILITY OF THE 2020 Audi Q3 AND THIS SOFTWARE PROBLEM. I TRIED CONTACTING AUDI CUSTOMER SUPPORT DURING THEIR BUSINESS HOURS YESTERDAY DECEMBER 30, VIA AUDI CHAT AND WAS UNABLE TO SPEAK WITH A REPRESENTATIVE AS THERE WAS NO ANSWER.

    Comparison List:
    Comparison list is empty, please add cars.