Subaru EQUIPMENT ADAPTIVE Complaints

Subaru EQUIPMENT ADAPTIVE Complaints
    • 4 Complaints
    • 0 Crashes
    • 0 Fires
    • 0 Injuries
    • 0 Fatalities
    • Consumers have filed a total of 4 complaints related to Subaru EQUIPMENT ADAPTIVE.

    Models

    Recent Complaints

    Parts: EQUIPMENT ADAPTIVE
    • Date of Incident: Aug-06, 2015
    • Date complaint filed: 09:54 Aug-14, 2015

    While traveling down i81 at approximately 65 mph a small pebble tapped the windshield on the passanger side and it cracked. Within 24 hrs it has grown half way across the window. Planning on having it replaced within five days. Going down highway 31 at approximately 35 mph three days after the first crack another rock hit the windshield and the same thing has happened on the drivers side. ( windshield had not yet been replaced) as well as one month of purchasing the car a small rock hit the top of the windshield in the rear view mirror area and only made a small ding in it. I believe these windshields are very dangerous. If you hear anything hit your windshield and you see nothing initially, please stop asap and inspect it as these line cracks expand very fast. Not knowing if these windshields contain the ability to stay together if it shaders. I have a small child, this could become devastating very fast. Please stay aware of the smallest hits to these windshields. Concerned for all.

    Parts: EQUIPMENT ADAPTIVE
    • Date of Incident: Aug-01, 2015
    • Date complaint filed: 13:49 Aug-12, 2015

    Door locks, both front and rear remain unlocked while driving, unless someone remembers to manually engage the locking system. This is not only a major safety issue while vehicle is moving, children could open door, people could be thrown out of vehicle because of unlocked insecure doors etc. But also aids the criminal element by allowing them easy access to inside the vehicle from any door while stopped (traffic light shopping center lots etc. )

    Parts: EQUIPMENT ADAPTIVE
    • Date of Incident: May-29, 2015
    • Date complaint filed: 13:52 Jun-11, 2015

    Driving in a heavy thunderstorm, eyesight automatically went off but automatically came back on as the rain diminished. So did the adaptive cruise control. This is expected. However, the srvd (blind spot monitor, etc. ) totally shut down. The car no longer has working blind spot monitor or rear back up alert warning. Contacted dealer said that the radar in the rear bumper shut down. Two weeks and the dealer nor subaru has not found the part to repair this feature. Car was purchased in sept. 2014 new.

    Parts: UNKNOWN OR OTHEREQUIPMENT ADAPTIVEELECTRICAL SYSTEM
    • Date of Incident: May-09, 2015
    • Date complaint filed: 20:55 May-11, 2015

    I THINK THERE IS A POTENTIAL RECALL PROBLEM WITH EYESIGHT-EQUIPPED 2015 Legacy MODELS. I TOOK MY CAR IN SEVERAL WEEKS AGO BECAUSE ONE DAY ALL OF THE HAZARD LIGHTS CAME ON, INCLUDING THE ABS LIGHT AND THE BRAKE LIGHT (FLASHING RED) ON THE SPEEDOMETER GAUGE, THE EYESIGHT AND THE ANTI-SKID LIGHT ON THE CENTER CONSOLE, AND THE CHECK ENGINE LIGHT, THE ADAPTIVE CRUISE CONTROL LIGHT, AND THE LANE DEPARTURE LIGHT ON THE TACHOMETER. I STOPPED DRIVING IT FOR TWO DAYS WHILE I WAITED FOR MY SERVICE APPOINTMENT DAY TO ARRIVE. THE LIGHTS DID NOT COME BACK ON WHEN I DROVE IT TO THE DEALER. THE SERVICE DEPARTMENT KEPT MY CAR FOR A DAY AND SAID THAT THE LIGHTS MUST HAVE COME ON AS AN "ATTENTION GETTING DEVICE" TO ALERT ME THAT THE CAR WAS ABOUT A QUART LOW ON OIL (EVEN THOUGH IT WAS NOT QUITE YET TIME FOR MY 6 MONTH/6,000 MILE OIL CHANGE). AFTER GETTING THE RECOMMENDED OIL CHANGE, I DROVE THE CAR WITHOUT ANY PROBLEMS FOR SEVERAL WEEKS. THIS PAST WEEKEND, THE PROBLEM OCCURRED AGAIN. ALL OF THE LIGHTS MENTIONED ABOVE CAME ON AND STAYED ON WHEN I STARTED IT AND PULLED OUT OF MY GARAGE. BASED ON MY LAST EXPERIENCE, I DROVE THE CAR ANYWAY. LATER IN THE DAY, WHEN I TURNED THE CAR ON AGAIN, ALL OF THE LIGHTS ONCE AGAIN CAME ON AND STAYED ON, EXCEPT THAT THIS TIME THE BRAKE AND THE ABS LIGHTS WERE NOT ILLUMINATED. THE CAR CAN BE DRIVEN, BUT CRUISE CONTROL AND ASSOCIATED FEATURES (LANE DEPARTURE, ETC.) DO NOT WORK WHEN THESE LIGHTS ARE ON. AFTER DRIVING THE CAR WITH THESE LIGHTS ON ALL DAY SATURDAY (INCLUDING SEVERAL COMPLETE SHUTDOWNS FOLLOWED BY RESTARTS AN HOUR OR TWO LATER), THE PROBLEM DISAPPEARED THE NEXT DAY, JUST AS IT DID LAST MONTH. I TOOK PICTURES OF MY DASH BOTH TIMES WHEN THE LIGHTS CAME ON THIS PAST WEEKEND. I CAN SUPPLY THEM ON REQUEST. IT HAS ONLY BEEN A FEW WEEKS AND 1000 MILES OR SO SINCE MY LAST OIL CHANGE, SO I THINK WE CAN RULE OUT THAT EXPLANATION.

    Comparison List:
    Comparison list is empty, please add cars.